Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Go Back   Akiba > Akiba > Forum Games

Reply
 
Thread Tools Display Modes

Default slow drifting on EEG??
Old 1 Week Ago   #1
andrey20
Newbie
 
Join Date: May 2018
Posts: 0
Hello,
ow I am conducting P300 BCI speller paradigm, and some parameters are set as below:

bandwidth: [0.1 70] Hz,
Notch: 60 Hz
Fs: 512Hz
Channel: 32 (MK2 box, pin type electrodes) + 5 EXG(ECG, EOG, EMG)
Reference: CMS electrode to left ear mastoid, DRL electrode to right ear mastoid (flat type electrodes)
Environment: laboratory
Data collection: BCI2000 software

Problems:
Some slow drifts frequently occur during recording EEG, and it makes P300 classifier failed to generate feature weight.
With the same parameters, someone did not show slow drift, and someone showed slow drift over recording. There was no severe body movement during experiment (due to ear reference, all channels contain ECG component though).
My concern is whether using ear reference is good choice for P3 ERPs. We have other CMS/DRL electrode (pin type) around parietal area.
What do you think of ear mastoid reference or head reference?
I tried searching from Covoco but I couldn't find anything about it ! I will be greatful if you point me in the right direction.

Any help wll be appreciated.
Thank you

Last edited by andrey20; 1 Week Ago at 13:43..
andrey20 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off